Jump to content
EaglePrince

Stretch game screen / Remove the two vertical black bars

Recommended Posts

Hi. When I start Crusader on my laptop, and when I set resolution to 1024x786, I get the two vertical black bars. When I set the resolution to 1920x1080, then it looks fine, but then everything is too tiny. I would like to be able to play the game on resolution 1024x768, but without those black bars. Can you tell how could I stretch the screen in the game? I hope there is a way to force that.

 

I have this issue on a Windows 10 laptop, but have noticed this on a Windows 7 laptop as well.

 

EDIT: I have figured it out. I needed to change the settings of my graphic card. In my particular case, I went to Control Panel, and into Intel HD Graphics, and there I changed the scaling settings. Instead of Maintain Display Scaling I chose Scale Full Screen.

 

Problem solved. :)

Edited by EaglePrince

Share this post


Link to post
Share on other sites

Good to know the issue was resolved. Thanks for letting us know. :)


Quote

The fields have eyes, and the woods have ears.

⁠— Geoffrey Chaucer, The Canterbury Tales: The Knight's Tale

Useful Articles

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...