Jump to content
Mathew Steel

A worrying topic!

Recommended Posts

I'm asking for some technical help here. I appreciate any feedback and would be grateful if you helped me get to the bottom of this.

 

Recently while watching youtube, videos will randomly switch. Causing me to click back and watch it again (occasionally it will choose another video again). The videos are not in playlist and I have looked around to see if anyone was experiencing the same issue. Unfortunately I found no help. I'm slightly worried that my PC is being remotely accessed. Although nothing serious has happened, and I have no important information on my PC this is still worrying. Malwarebytes and Avast found no worms, Trojans etc not even potential malware.

 

Has anyone else experienced this? And do you think somebody is using my PC remotely?


"Gofyn wyf am galon hapus, calon onest, calon l?n."

Share this post


Link to post
Share on other sites

If someone was remoting in to your PC, they would attempt a lot more damage than just changing Youtube videos. It's probably an issue with redirects on YouTube.

 

First off, do you even have remote access enabled on your PC. And secondly, if so, why?


Quote

The fields have eyes, and the woods have ears.

⁠— Geoffrey Chaucer, The Canterbury Tales: The Knight's Tale

Useful Articles

Share this post


Link to post
Share on other sites

That's exactly what I was thinking but the thought had crossed my mind loads. I don't have it enabled but couldn't some website have allowed someone into my PC?


"Gofyn wyf am galon hapus, calon onest, calon l?n."

Share this post


Link to post
Share on other sites

No, not to my knowledge. MalwareBytes would have alerted you probably, and since you have it disabled, it would be like walking into a brick wall. Things can get downloaded, but they can't remote in unless they have administrative access to your PC - and that means downloading the malware, or whatever it is, to get in.

 

And for a website like youtube to get hacked, it's extremely unlikely.


Quote

The fields have eyes, and the woods have ears.

⁠— Geoffrey Chaucer, The Canterbury Tales: The Knight's Tale

Useful Articles

Share this post


Link to post
Share on other sites

Well at least you've put my mind to rest.

 

Can you think of a cause or fix to my problem? It's strange how nobody else is experiencing this.

 

Also there is no pattern. It happens to all videos, without playlist, and happens at random times! Creepy enough, since posting this topic, the matter has been noticeably worse :/

Edited by Mathew Steel

"Gofyn wyf am galon hapus, calon onest, calon l?n."

Share this post


Link to post
Share on other sites

I've had a brief search, the following link contains some stuff I would suggest, and the second sounds very similar to what you are experiencing. If you're using Ad Block of course.

 

https://support.google.com/youtube/answer/74662?hl=en

 

https://adblockplus.org/forum/viewtopic.php?t=26282


Quote

The fields have eyes, and the woods have ears.

⁠— Geoffrey Chaucer, The Canterbury Tales: The Knight's Tale

Useful Articles

Share this post


Link to post
Share on other sites

Check the addons and programs which are used by your browser. Firefox for example: Tools -> Add-Ons

Also you could try to reinstall adobe flash player. Maybe something broke.


TeamMuppet.eu

Share this post


Link to post
Share on other sites

That's a good point about FlashPlayer, I'll give that a go now!

 

Seems to have solved the problem, thank you all! :)

Edited by Mathew Steel

"Gofyn wyf am galon hapus, calon onest, calon l?n."

Share this post


Link to post
Share on other sites

After reinstalling Adobe Flash Player the problem has returned. Hmm, I don't know what I can do about this. Looks like I'll have to wait for a fix :/

 

Well I am going to sound really stupid for all the trouble this has caused everyone. It seems youtube's new automatically ticked option to "Autoplay" videos doesn't work like it should. I had no idea it existed until 10 minutes ago and after turning it off the problem has stopped. So again I am so sorry for all this!

Edited by Mathew Steel

"Gofyn wyf am galon hapus, calon onest, calon l?n."

Share this post


Link to post
Share on other sites

I'm glad to hear you did make it to solve the problem. :)

 

No need to feel sorry, someone might have the same issue later, and thanks to this tread, he might know how to solve it. :) I am sure most of us wouldn't find the problem right away by themselves.

Share this post


Link to post
Share on other sites

Nice that you found the solution. I just thought it's adobe flash players because youtube uses this one.


TeamMuppet.eu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Topics

    • Account Rename / Delete / Topic Renaming / Post Removal Requests

      Account Renaming   User Accounts seldom get renamed so do not expect this. If there are extenuating circumstances, feel free to PM a head administrator. You must provide an extremely good reason for your account to be renamed. Discussing username changes publicly is not permitted. Do not open threads; they will be closed.   Account Deleting   Accounts on StrongholdNation do not get deleted, it is simply not done. Nothing you do or say can make us delete your account. If you no longer wish to use

      in Site Questions and Support

×
×
  • Create New...