Jump to content
Nigel

Database Error when attaching pictures

Recommended Posts

For some reason I am getting a Database Error when I try attaching a picture (JPG) in a post at the SHC2 forum (Skirmish Trial thread).

I try posting the picture here to see what happens.

 

Edit: getting the same error here, too.

 

The full error message is this:

 

The server encountered a database error and was unable to complete your request, please reload this page in a few seconds.

 

If the error persists contact the server administrator and inform them of the time the error occurred, as well as anything you have done that may have caused the error.

 

More information is available in the server error log.

 

Chris, if you tell me where the server error log is, I can go there and post or send it to you.

Edited by Nigel

Share this post


Link to post
Share on other sites

Thanks for letting me know, it's a result of the recent optimisation on the forums, I thought I'd changed it correctly but messed up a line of code.

 

It should be working now.

 

Edit: I've uploaded (and now removed) a test attachment, it worked fine and should for you now. :)

Edited by Lord_Chris

Quote

The fields have eyes, and the woods have ears.

⁠— Geoffrey Chaucer, The Canterbury Tales: The Knight's Tale

Useful Articles

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...