Jump to content
EaglePrince

unable to submit file

Recommended Posts

Hi, I have just tried to submit a map to SHN downloads section. I got this error message.

**** Database Error Encountered ****

Regards!

 

EDIT: Removed Server name & confidential directories.

Edited by Lord_Chris

Share this post


Link to post
Share on other sites

Thank you. Issue fixed. :)


Quote

The fields have eyes, and the woods have ears.

⁠— Geoffrey Chaucer, The Canterbury Tales: The Knight's Tale

Useful Articles

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Topics

    • Modding With Any Image File

      Can I file with any image file that I want to use on Stronghold 2? I want to know what to do step by step to make the armoAle to save it correctly. When I use the alpha channels nothing seems to work.

      in Stronghold 2

    • Configuration/settings file

      I know it is still early in some countries, so good morning/afternoon/evening! I've tried browsing Internet for any information on how to edit (if possibel at all) some SH 2 files so as to adjust some economy buildings to produce more. (Sorry, if there is already an answer somewhere on the forum) For example, I personnaly don't like it when a candle worker only makes a couple candles at a time, which is so little!(Often there is not enough space on the map to provide optimal production to mainta

      in Stronghold 2

    • Unable to reply in a tread

      Hi! Whenever I try to post a message at Stronghold Nation forum I get a server error. This is the exact message I get:         In addition to that, i was able to create a new tread, and to reply to that same tread, if whenever I tried to reply to any other tread, I got the error message. For example, I should be able to reply in this tread, but I've been unable to post a reply in history tread since yesterday.

      in Site Questions and Support

    • Unable to send/reply to PMs

      Like the title says, I am currently unable to send or reply to Private Messages. The error message I get is:     Not sure if I am the only one or if others are experiencing the same. :(

      in Site Questions and Support

    • Unable to add search engine on Internet Explorer 11

      Hi, I meant to ask if you have this same problem as I do? I have a fresh Windows 7 installed, and in Internet Explorer I have only one search provider, which is Bing. I have nothing against Bing, and I do use it, but now and then I want to use another search engine, and for that I need to go to www.google.com for example, and to search from there.   The thing is that when I go to Manage add-ons, and when I go to Search Providers, I follow the bottom link Find more search engines, which leads me

      in Computer Support

×
×
  • Create New...